I can't access the ether in my account


my account is Coinbase/Deposit address: 0x235858aa5d08dfa8348c5d98e722b3b235e9628e
I have a balance of 0.17 ether. but when I try to buy an outcome or make a withdrawal I get the error:

Account Error: Account does not exist or account balance too low.

I am sure I validated the request with the correct password, because if I entered a bad password I get the error:

Password: You entered the wrong password.


So one reasons might be that you also have to pay the gas that the transaction will cost. So if you have 0.17 ETH you can not withdrawal 0.17 because then there is nothing left to pay for the transaction. So something like 0.15 ETH should work.


Me too....since November....I've tried withdrawing various amounts but the only one to go thru was 0.10 which never even hit my wallet, probably used up in fee or something, but how do I get the rest? I've been trying to get my Eth since November....I don't even care about the bet I won....I just want my deposit back. Here's my address if you want to make it easy on me: 0xc0e1a3c3aebfe6aee315f75fc329f3b93dc9e007

I only deposited 1 ETH as a test....I don't care about the winnings, I would just like my deposit back.

My Transactions
Hash Subject Value (Ether) Date Is pending? / Block number
0x70472f0f... Buy shares 0.68 November 12th 2015, 2:30:22 am pending
0x4c421fe7... Buy shares 0.29 November 12th 2015, 2:45:03 am pending
0x9784684f... Withdraw 0.8 January 23rd 2016, 3:55:23 pm pending
0xaf321a12... Withdraw 0.1 January 23rd 2016, 4:13:59 pm #894,580


0xc0e1a3c3aebfe6aee315f75fc329f3b93dc9e007 this is the address you want to deposit to or you want do withdrawal from? Please note we don't have access to you funds - your keys are never stored in any form on our server. On this address are currently only: 0.00052456 ETH - this will basically be eaten up by the transaction fees.


Yes, that is my current address that I would like to send my Eth to from the gnosis D'App. The problem is that my funds been locked up in pending transactions since November.


What is your address you use in Gnosis?




alright - so indeed - only one transaction got trough as you can see here: https://etherchain.org/account/0x5357e7eced69ba5572297846daad27640c89ce1e#txsent

You should be able to just withdraw - maybe use a incognito browser window or just another browser.


Tried....it's stuck in pending status. I get this error: "Account Error: Account does not exist or account balance too low."


Ok, how much did you tried to withdrawal? Unfortunately you need to pay the gas costs for this transaction from this account as well - so you can't withdraw the full amount because than nothing is left to pay the tx. But this is not a Gnosis problem but to some degree a general Ethereum problem. It is likely that some "dust" will remain on the address that becomes unspendable. I don't know what currently the transaction cost so just try to withdwal an amount slightly smaller than the balance.


I tried every denomination I could think of trying before giving up....You can see from the above transactions that I tried first with 0.89 ETH and that got stuck in pending....I tried several smaller amounts until finally one went thru at 0.1 ETH....since then no amounts will work...same error: "Account Error: Account does not exist or account balance too low."


Buy shares 0.69: Pending
Buy shares 0.29: Pending
Withdrawal 0.89: Pending
Withdrawal 0,1: complete


ok, I just send you 0.9 ETH. If you want you can post the seed of your wallet here (if you don't plan to use it anymore) That would help use figure out what is going on.


Thanks....I would still like to use the DAPP once the bugs are worked out. If i gave up the seed would I still be able to create another account?


sure - you can create as many seeds as you like.


Want me to put the seed here? Or, an Email?


yes, if someone figures out how to withdrawal they can.


k....found it!

right abandon nose divorce fluid salute frog situate evil kick paddle math


ok, thanks - I have the same problem as you described. Not sure what it is but we will investigate. Thanks for this report.


Please let me know how you got it out if you do manage to get it out...the solution.has been killing me for quite awhile now..lol...thanks for the help.